<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="UTF-8" />
  <meta name="viewport" content="width=device-width" />
  <script>
  window.addEventListener("pageshow", function(evt){
    if(evt.persisted){
      setTimeout(function(){
        window.location.reload();
      },1);
    }
  }, false);
  </script>
  	<style type="text/css">
		#menu-item-12691, #menu-item-12888 {
			display: none; 
		}
	</style>
	
  
  <title>NLL Statement on Game Play (March 12, 2020) | National Lacrosse League</title>
<link rel="alternate" type="application/rss+xml" title="National Lacrosse League &raquo; Feed" href="https://www.nll.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Lacrosse League &raquo; Comments Feed" href="https://www.nll.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Lacrosse League &raquo; NLL Statement on Game Play (March 12, 2020) Comments Feed" href="https://www.nll.com/news/nll-statement-on-game-play-march-12-2020/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nll.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.nll.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.nll.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nll.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nll.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Week 16: Schedule, Game Info, How to Watch' href='https://www.nll.com/news/week-16-schedule/' />
<link rel='shortlink' href='https://www.nll.com/?p=23704' />
<link rel="alternate" type="application/json+oembed" href="https://www.nll.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nll.com%2Fnews%2Fnll-statement-on-game-play-march-12-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nll.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nll.com%2Fnews%2Fnll-statement-on-game-play-march-12-2020%2F&#038;format=xml" />
			<script>
				var NllSportoqiqAjaxUrls = {
    "ajaxUrlGetPage": "https:\/\/www.nll.com\/wp-admin\/admin-ajax.php?action=nll_sportlogiq&getPage=true",
    "ajaxUrlGetScoreFeed": "https:\/\/www.nll.com\/wp-admin\/admin-ajax.php?action=nll_sportlogiq&getScoreFeed=true",
    "ajaxUrlGetScheduleListing": "https:\/\/www.nll.com\/wp-admin\/admin-ajax.php?action=nll_sportlogiq&getScheduleListing=true",
    "ajaxUrlGetTeamScheduleListing": "https:\/\/www.nll.com\/wp-admin\/admin-ajax.php?action=nll_sportlogiq&getTeamScheduleListing=true",
    "ajaxUrlGetPlayerListing": "https:\/\/www.nll.com\/wp-admin\/admin-ajax.php?action=nll_sportlogiq&getPlayerListing=true",
    "ajaxUrlGetTeamPlayerListing": "https:\/\/www.nll.com\/wp-admin\/admin-ajax.php?action=nll_sportlogiq&getTeamPlayerListing=true",
    "ajaxUrlGetStatLeaders": "https:\/\/www.nll.com\/wp-admin\/admin-ajax.php?action=nll_sportlogiq&getStatLeaders=true",
    "ajaxUrlGetSeasonStandings": "https:\/\/www.nll.com\/wp-admin\/admin-ajax.php?action=nll_sportlogiq&getSeasonStandings=true",
    "ajaxUrlGetPlayerSeasonGameStats": "https:\/\/www.nll.com\/wp-admin\/admin-ajax.php?action=nll_sportlogiq&getPlayerSeasonGameStats=true",
    "ajaxUrlGetGoalieSeasonGameStats": "https:\/\/www.nll.com\/wp-admin\/admin-ajax.php?action=nll_sportlogiq&getGoalieSeasonGameStats=true",
    "ajaxUrlUpdateCache": "https:\/\/www.nll.com\/wp-admin\/admin-ajax.php?action=nll_sportlogiq&updateCache=true",
    "ajaxUrlGetGameData": "https:\/\/www.nll.com\/wp-admin\/admin-ajax.php?action=nll_sportlogiq&getGameData=true"
};
			</script>


		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1699810,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.nll.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.nll.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7c3cfbd4-cb09-482d-96d3-b52989a7f36c';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "NLL Alerts";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing! Please click here and select the teams you&#039;d like to get alerts for.";
oneSignal_options['welcomeNotification']['url'] = "https://www.nll.com/web-push";
oneSignal_options['path'] = "https://www.nll.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.62c55c8f-4b76-4a2c-bf2b-fd3fb88f056f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to alerts';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to alerts';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Click Alerts on the main menu to select teams';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing! Select Alerts on the main menu to select teams';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed! Select Alerts on the main menu to select teams';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'NLL Alerts';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<style type="text/css" id="wp-custom-css">
			.main-nav-bar nav, .navbar .topBarWrap{
	max-width: 1400px!important;
}
.main-nav-bar .item-wrap a{
	white-space: nowrap;
}
.main-nav-bar .nav-left .item-wrap:last-of-type a{
	padding: 0.5rem 0.25rem!important;
}
.main-nav-bar ul.menu li a{
	white-space: normal;
	padding: 0.5rem 0.25rem!important;
}
.home-slides .collapsed-drawer, .mobile-home-slides .collapsed-drawer{
	height: 350px!important;
}
.main-nav-bar ul.menu ul{
	list-style-type: none;
	padding: 0;
}
.main-nav-bar .item-wrap a + div{
	left: 0;
}		</style>
		  <link rel="stylesheet" type="text/css" href="https://www.nll.com/wp-content/themes/nll/style.css" />
  <!--[if lte IE 9]>
  <link rel="stylesheet" type="text/css" href="https://www.nll.com/wp-content/themes/nll/styles/ie.css" />
  <![endif]-->
  <!--[if lte IE 8]>
  <link rel="stylesheet" type="text/css" href="https://www.nll.com/wp-content/themes/nll/styles/ie-ancient.css" />
  <![endif]-->
  <link rel="shortcut icon" href="https://www.nll.com/favicon.ico" type="image/x-icon" />
  <link rel="icon" href="https://www.nll.com/favicon.ico" type="image/x-icon" />
      <meta property="og:image" content="https://www.nll.com/wp-content/uploads/nll_statement_march2020_headr-500x500.jpg" />
    <link rel="image_src" href="https://www.nll.com/wp-content/uploads/nll_statement_march2020_headr-500x500.jpg" />
    <script src="https://www.nll.com/wp-content/themes/nll/js/typekit_cache.js"></script>
  <script src="https://use.typekit.net/bws7uny.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>

  <!--dfp head tag-->
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
  </script>

  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/60141466/NLL_300x250', [300, 250], 'div-gpt-ad-1498496402796-0').addService(googletag.pubads());
      googletag.enableServices();
    });
  </script>
  <!--ad unit tag-->

</head>
<body data-status="" class="post-template-default single single-post postid-23704 single-format-standard">
  <!--[if lte IE 8]>
    <div id="oldIEPopup">
      <div class="ieWrap">
        <p>Your browser is no longer supported. Please upgrade to <a href="https://www.google.com/chrome/browser/desktop/index.html">Google Chrome</a>, <a href="https://www.mozilla.org/en-US/firefox/new/?utm_medium=referral&utm_source=firefox-com">Mozilla Firefox</a>, or <a href="https://www.microsoft.com/en-us/download/internet-explorer.aspx">Internet Explorer 11</a>.</p>
      </div>
    </div>
  <![endif]-->
    <div class="navbar">
    <div class="desktop-nav">
  		<div class="top-bar">
  		  <div class="topBarWrap">
    			<div class="logoWrap left">
                          <a href="https://www.nll.com/teams/buffalo-bandits/" class="logo">
                <img src="https://www.nll.com/wp-content/uploads/bandits_logo-100x100.png" alt="Buffalo Bandits">
      			  </a>
                          <a href="https://www.nll.com/teams/calgary-roughnecks/" class="logo">
                <img src="https://www.nll.com/wp-content/uploads/calgaryroughnecks-100x100.png" alt="Calgary Roughnecks">
      			  </a>
                          <a href="https://www.nll.com/teams/colorado-mammoth/" class="logo">
                <img src="https://www.nll.com/wp-content/uploads/mammoth_logo-100x100.png" alt="Colorado Mammoth">
      			  </a>
                          <a href="https://www.nll.com/teams/georgia-swarm/" class="logo">
                <img src="https://www.nll.com/wp-content/uploads/swarm_logo-100x100.png" alt="Georgia Swarm">
      			  </a>
                          <a href="https://www.nll.com/teams/halifax-thunderbirds/" class="logo">
                <img src="https://www.nll.com/wp-content/uploads/halifax_thunderbirds-100x100.png" alt="Halifax Thunderbirds">
      			  </a>
                          <a href="https://www.nll.com/teams/new-england-black-wolves/" class="logo">
                <img src="https://www.nll.com/wp-content/uploads/blackwolves_logo-100x100.png" alt="New England Black Wolves">
      			  </a>
                          <a href="https://www.nll.com/teams/new-york-riptide/" class="logo">
                <img src="https://www.nll.com/wp-content/uploads/NewYork_Riptide-100x100.png" alt="New York Riptide">
      			  </a>
                			</div>
    			<div class="logoWrap right">
                          <a href="https://www.nll.com/teams/philadelphia-wings/" class="logo">
                <img src="https://www.nll.com/wp-content/uploads/wingphl-1-100x100.png" alt="Philadelphia Wings">
      			  </a>
                          <a href="https://www.nll.com/teams/rochester-knighthawks/" class="logo">
                <img src="https://www.nll.com/wp-content/uploads/rochester_knighthawks_2019_500x500-100x100.png" alt="Rochester Knighthawks">
      			  </a>
                          <a href="https://www.nll.com/teams/san-diego-seals/" class="logo">
                <img src="https://www.nll.com/wp-content/uploads/sd_seals-100x100.png" alt="San Diego Seals">
      			  </a>
                          <a href="https://www.nll.com/teams/saskatchewan-rush/" class="logo">
                <img src="https://www.nll.com/wp-content/uploads/rush_logo-100x100.png" alt="Saskatchewan Rush">
      			  </a>
                          <a href="https://www.nll.com/teams/toronto-rock/" class="logo">
                <img src="https://www.nll.com/wp-content/uploads/rock_logo-100x100.png" alt="Toronto Rock">
      			  </a>
                          <a href="https://www.nll.com/teams/vancouver-warriors/" class="logo">
                <img src="https://www.nll.com/wp-content/uploads/VancouverWarriors_PRIMARY-100x100.png" alt="Vancouver">
      			  </a>
                			  <div class="social">
              <a href="https://www.facebook.com/NLL/" target="_blank"></a><a href="https://twitter.com/NLL" target="_blank"></a><a href="https://www.instagram.com/nll/?hl=en" target="_blank"></a><a href="https://www.youtube.com/user/NLL" target="_blank"></a>    			  </div>
    			</div>
  		  </div>
  		</div>

        		<div class="main-nav-bar">
        <nav>
          <div class="nav-left">
            <div class="item-wrap"><a href="https://www.nll.com/news/" class="active-page" data-level="parent"><span>News</span></a><div class="menu-header-left-nav-container"><ul id="menu-header-left-nav" class="menu"><li id="menu-item-17311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17311"><a href="https://www.nll.com/news/category/feature/">Features</a></li>
<li id="menu-item-17315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17315"><a href="https://www.nll.com/news/category/game-previews/">Game Previews</a></li>
<li id="menu-item-17316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17316"><a href="https://www.nll.com/news/category/game-recaps/">Game Recaps</a></li>
<li id="menu-item-14707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14707"><a href="https://www.nll.com/news/category/media-coverage/">Media Coverage</a></li>
</ul></div></div><div class="item-wrap"><a href="https://www.nll.com/schedule/" data-level="parent"><span>Schedule</span></a></div><div class="item-wrap"><a href="https://www.nll.com/stats/" data-level="parent"><span>Stats</span></a><div class="menu-header-left-nav-container"><ul id="menu-header-left-nav-2" class="menu"><li id="menu-item-21612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21612"><a href="https://laxreports.sportlogiq.com/nll/2020StatsPack.txt">2019-20 Stat Pack</a></li>
<li id="menu-item-10963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10963"><a href="https://www.nll.com/stats/all-player-stats/">Players</a></li>
<li id="menu-item-10964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10964"><a href="https://www.nll.com/stats/all-team-stats/">Teams</a></li>
</ul></div></div><div class="item-wrap"><a href="https://www.nll.com/2019-20-alterna-cup-standings" data-level="parent"><span>Alterna Cup</span></a></div><div class="item-wrap"><a href="https://www.nll.com/players/" data-level="parent"><span>Players</span></a><div class="menu-header-left-nav-container"><ul id="menu-header-left-nav-4" class="menu"><li id="menu-item-14533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14533"><a href="https://www.nll.com/news/2017-transactions/">Transactions</a></li>
</ul></div></div>          </div>
          <a href="https://www.nll.com" class="main-logo"><img src="https://www.nll.com/wp-content/themes/nll/assets/header/nll_logo.png" alt="National Lacrosse League" /></a>
          <div class="nav-right">
            <div class="item-wrap"><a href="https://www.nll.com/combine/" data-level="parent"><span>Combine</span></a><div class="menu-header-right-nav-container"><ul id="menu-header-right-nav" class="menu"><li id="menu-item-14448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14448"><a href="https://www.nll.com/about/draft-eligibility/">Interest Form &#038; Eligibility</a></li>
</ul></div></div><div class="item-wrap"><a href="https://www.nll.com/about/" data-level="parent"><span>About</span></a><div class="menu-header-right-nav-container"><ul id="menu-header-right-nav-1" class="menu"><li id="menu-item-19641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19641"><a href="https://www.nll.com/teams/">Teams</a></li>
<li id="menu-item-14447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14447"><a href="https://www.nll.com/combine/">Combine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14448"><a href="https://www.nll.com/about/draft-eligibility/">Interest Form &#038; Eligibility</a></li>
</ul>
</li>
<li id="menu-item-10951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10951"><a href="https://www.nll.com/about/box-lax-101/">Box Lax 101</a></li>
<li id="menu-item-11151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11151"><a href="https://www.nll.com/about/communications-directory/">Communications Directory</a></li>
<li id="menu-item-15427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15427"><a href="https://nll.egnyte.com/dl/xY7iSVIeXn">2019-20 Media Guide</a></li>
<li id="menu-item-10952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10952"><a href="https://www.nll.com/about/league-office/">League Office</a></li>
<li id="menu-item-10953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10953"><a href="https://www.nll.com/about/history/">History</a></li>
<li id="menu-item-11005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11005"><a href="https://www.nll.com/about/draft-eligibility/">Draft Eligibility</a></li>
<li id="menu-item-11015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11015"><a target="_blank" rel="noopener noreferrer" href="https://nll.egnyte.com/dl/gg2lI5exIR">Rulebook</a></li>
<li id="menu-item-10988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10988"><a href="https://www.nll.com/about/code-of-conduct/">Code of Conduct</a></li>
<li id="menu-item-11752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11752"><a href="https://www.nll.com/partners/">Partners</a></li>
</ul></div></div><div class="item-wrap"><a href="https://go.br.live/lgws50" target="_blank" data-level="parent"><span>B/R Live</span></a></div><div class="item-wrap"><a href="" target="_blank" data-level="parent"><span>Video</span></a><div class="menu-header-right-nav-container"><ul id="menu-header-right-nav-3" class="menu"><li id="menu-item-20629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20629"><a href="http://video.nll.com/">Original Content</a></li>
</ul></div></div><div class="item-wrap"><a href="https://www.nll.com/shop/" data-level="parent"><span>Shop</span></a><div class="menu-header-right-nav-container"><ul id="menu-header-right-nav-4" class="menu"><li id="menu-item-10954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10954"><a href="https://www.nll.com/shop/tickets/">Tickets</a></li>
</ul></div></div>            <div class="search">
        			<div class="navi-search">
        			  <div class="search-close"></div>
        			</div>
      		  </div>
          </div>
        </nav>
  		  <!--<div ng-include src="'assets/templates/navbar/_menu_dropdown.html'"></div>-->
  		  <div class='navbar-container' id="nav_container">
  			<div class="slide-nav-container">
  			  <div class="slide-nav">
  				<div class="slide-panel"></div>
  			  </div>
  			</div>
  		  </div>
  		</div>
    </div>

    <div class="mobile-nav">
  	<div class="mobile-burger">
  	  <div class="button">
  		<span></span>
  		<span></span>
  		<span></span>
  	  </div>
  	  <p>MENU</p>
  	</div>
    <a href="https://www.nll.com" class="mobile-logo"><img src="https://www.nll.com/wp-content/themes/nll/assets/header/nll_logo.png" alt="National Lacrosse League" /></a>
  	<div class="navi-search mobile-search">
  	  <div class="search-close"></div>
  	</div>
  	<div class="mobile-menu">
  	  <div class="mobile-menu-wrap">
  		<div class="mobile-close">
  		  <span class="close-btn">×</span>
  		  <p>CLOSE</p>
  		</div>
      <div class="item-wrap"><a href="https://www.nll.com/" data-level="parent"><span>Home</span></a></div><div class="item-wrap"><a href="https://www.nll.com/news/" class="active-page" data-level="parent"><span>News</span></a><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav-1" class="menu"><li id="menu-item-14706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14706"><a href="https://www.nll.com/news/category/media-coverage/">Media Coverage</a></li>
</ul></div></div><div class="item-wrap"><a href="https://www.nll.com/schedule/" data-level="parent"><span>Schedule</span></a></div><div class="item-wrap"><a href="https://www.nll.com/standings/" data-level="parent"><span>Standings</span></a></div><div class="item-wrap"><a href="https://www.nll.com/2019-20-alterna-cup-standings" data-level="parent"><span>Alterna Cup</span></a></div><div class="item-wrap"><a href="https://www.nll.com/teams/" data-level="parent"><span>Teams</span></a></div><div class="item-wrap"><a href="https://www.nll.com/stats/" data-level="parent"><span>Stats</span></a><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav-6" class="menu"><li id="menu-item-10960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10960"><a href="https://www.nll.com/stats/all-player-stats/">Players</a></li>
<li id="menu-item-10961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10961"><a href="https://www.nll.com/stats/all-team-stats/">Teams</a></li>
<li id="menu-item-12888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12888"><a href="https://www.nll.com/odds/">Odds</a></li>
</ul></div></div><div class="item-wrap"><a href="https://www.nll.com/players/" data-level="parent"><span>Players</span></a><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav-7" class="menu"><li id="menu-item-14452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14452"><a href="http://www.nll.com/news/2017-transactions/">Player Transactions</a></li>
</ul></div></div><div class="item-wrap"><a href="https://www.nll.com/web-push/" data-level="parent"><span>Alerts</span></a></div><div class="item-wrap"><a href="https://www.nll.com/about/" data-level="parent"><span>About</span></a><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav-9" class="menu"><li id="menu-item-10955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10955"><a href="https://www.nll.com/about/box-lax-101/">Box Lax 101</a></li>
<li id="menu-item-11183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11183"><a href="https://www.nll.com/about/communications-directory/">Communications Directory</a></li>
<li id="menu-item-10956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10956"><a href="https://www.nll.com/about/league-office/">League Office</a></li>
<li id="menu-item-10957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10957"><a href="https://www.nll.com/about/history/">History</a></li>
<li id="menu-item-11185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11185"><a href="https://www.nll.com/about/draft-eligibility/">Draft Eligibility</a></li>
<li id="menu-item-11186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11186"><a target="_blank" rel="noopener noreferrer" href="https://nll.egnyte.com/dl/gg2lI5exIR/">Rulebook</a></li>
<li id="menu-item-11184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11184"><a href="https://www.nll.com/about/code-of-conduct/">Code of Conduct</a></li>
</ul></div></div><div class="item-wrap"><a href="http://video.nll.com/" data-level="parent" target="_blank"><span>Video</span></a></div><div class="item-wrap"><a href="https://nll.com/brlive" data-level="parent" target="_blank"><span>B/R Live</span></a></div><div class="item-wrap"><a href="https://www.nll.com/shop/" data-level="parent"><span>Shop</span></a><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav-12" class="menu"><li id="menu-item-6207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6207"><a href="https://www.nll.com/shop/tickets/">Tickets</a></li>
</ul></div></div><div class="item-wrap"><p data-level="parent"><span>Media Resources</span></p><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav-13" class="menu"><li id="menu-item-11188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11188"><a href="https://www.nll.com/credential-requests/">Credential Requests</a></li>
<li id="menu-item-11189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11189"><a href="https://nll.com/news/category/press-releases/">Press Releases</a></li>
<li id="menu-item-11190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11190"><a target="_blank" rel="noopener noreferrer" href="https://nll.egnyte.com/dl/xY7iSVIeXn/">Media Guide</a></li>
</ul></div></div><div class="item-wrap"><p data-level="parent"><span>Community</span></p><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav-14" class="menu"><li id="menu-item-11194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11194"><a href="https://www.nll.com/right-to-play/">Right to Play</a></li>
<li id="menu-item-11193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11193"><a href="https://www.nll.com/partners/">Partners</a></li>
</ul></div></div><div class="item-wrap"><a href="https://www.nll.com/careers/" data-level="parent"><span>Careers</span></a></div><div class="item-wrap"><a href="https://www.nll.com/contact/" data-level="parent"><span>Contact</span></a></div>  	  </div>
  	</div>
    </div>
  </div>
  <div class="topBorder"></div>
  <div class="search-bar-main-container closed">
  	<div class="search-backing">
  	  <div class="search-bar-inner-container">
        <div class="searchfield">
          <div class="search-topbar">
            <div class="search-input">
              <form role="search" method="get" id="searchform_global" class="searchform" action="https://www.nll.com">
          			<input type="text" value="" name="s" id="s_global" placeholder="Search here...">
                <input type="hidden" name="post_type" value="any">
          			<input class="search-icon" type="submit" id="searchsubmit2" value="">
          		</form>
            </div>
          </div>
        </div>
  	  </div>
      <div class="search-content">

      </div>
  	</div>
  </div>
  <div class="popup newsletter">
    <div class="popup-wrap">
      <div class="popup-close">&times;</div>
      <div class="popup-content">
          <!--
        <form action="http://cl.s7.exct.net/subscribe.aspx?lid=673" name="subscribeForm" method="post">
          <input type="hidden" name="thx" value="http://www.nll.com/thank-you-for-joining-the-nll-newsletter/" />
          <input type="hidden" name="err" value="http://www.nll.com/something-went-wrong/" />
          <input type="hidden" name="SubAction" value="sub_add_update" />
          <input type="hidden" name="MID" value="7290842" />
          -->
          <form action="http://cl.exct.net/DEManager.aspx" name="subscribeForm" method="post">

              <input type="hidden" name="_clientID" value="7290842" />
              <input type="hidden" name="_deExternalKey" value="931AC72E-2C73-4913-948A-33F93CF86DA8" />
              <input type="hidden" name="_action" value="add" />
              <input type="hidden" name="_returnXML" value="0" />
              <input type="hidden" name="_successURL" value="http://www.nll.com/thank-you-for-joining-the-nll-newsletter/" />
              <input type="hidden" name="_errorURL" value="http://www.nll.com/something-went-wrong/" />


          <h3>Sign up for our Newsletter</h3>
          <div>
            <fieldset>
              <label>First Name</label>
              <input type="text" name="First Name" required>
            </fieldset>
            <fieldset>
              <label>Last Name</label>
              <input type="text" name="Last Name" required>
            </fieldset>
            <fieldset>
              <label>Email</label>
              <input type="email" name="Email Address" required>
            </fieldset>
              <fieldset>
                  <label>Street Address</label>
                  <input type="text" name="Street Address" required>
              </fieldset>
            <fieldset>
              <label>City</label>
              <input type="text" name="City" required>
            </fieldset>
            <fieldset>
              <label>State or Province</label>
              <input type="text" name="State or Province" required>
            </fieldset>
            <fieldset>
              <label>Zip</label>
              <input type="text" name="Zip" required>
            </fieldset>
            <fieldset>
              <label>Date of Birth</label>
              <input type="text" name="Date of Birth" placeholder="MM/DD/YYYY" required>
            </fieldset>
            <br>
          </div>
          <input type="submit" value="Submit">
        </form>
      </div>
    </div>
  </div>
  <div class="popup flexible">
    <div class="popup-wrap">
      <div class="popup-close">&times;</div>
      <div class="popup-content"></div>
    </div>
  </div>
  <div class="content">

<div class="single-article">
            <meta name="twitter:card" content="summary_large_image">
          <meta name="twitter:site" content="@NLL">
          <meta name="twitter:title" content="NLL Statement on Game Play (March 12, 2020)">

          <meta name="twitter:description" content="&amp;#8220;The National Lacrosse League has determined that it is in the best interests of our fans, our players, our coaches and our staff to temporarily suspend play until further notice due to concerns over COVID-19. We will continue to evaluate this situation and remain in constant communication with health, team, business and league officials across North America. [&amp;hellip;]">

          <meta name="twitter:image" content="https://www.nll.com/wp-content/uploads/nll_statement_march2020_headr.jpg">
		      <div class="story-content-container">
      <div class="header-image" style="background-image:url(https://www.nll.com/wp-content/uploads/nll_statement_march2020_headr.jpg)">
                      </div>
      <div class="story-editorial-copy-container">
        <!--Article Header-->
        <div class="title-container">
          <div class="tag-container">
            <div class="story-tag">
              <a href="https://www.nll.com/news/category/news/">News</a>
            </div>
          </div>
          <h2>NLL Statement on Game Play (March 12, 2020)</h2>
                  </div>
        <div class="author-date-sharing">
          <span class="author">
                      </span>
          <span class="published-date">03.12.2020</span>
          <div class="social-icons">
            <a class="facebook-share" target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.nll.com/news/nll-statement-on-game-play-march-12-2020/&amp;t=NLL Statement on Game Play (March 12, 2020)"></a>
                        <a class="twitter-share" target="_blank" href="http://twitter.com/intent/tweet?text=NLL+Statement+on+Game+Play+%28March+12%2C+2020%29++https%3A%2F%2Fwww.nll.com%2Fnews%2Fnll-statement-on-game-play-march-12-2020%2F"></a>
            <a class="reddit-share" target="_blank" href="http://www.reddit.com/submit?url=https://www.nll.com/news/nll-statement-on-game-play-march-12-2020/&amp;title=NLL Statement on Game Play (March 12, 2020)"></a>
            <a class="email-share" href="mailto:?subject=NLL Statement on Game Play (March 12, 2020)&body=https://www.nll.com/news/nll-statement-on-game-play-march-12-2020/"></a>
            <a class="print" onclick="print();"></a>
          </div>
        </div>
        <div class="story-subhead">
                  </div>
        <!--Article body-->
        <div class="content-wrap">
          <div class="nll-bar sidebar-left w70">
            <div class="article-content">
              <div class="story-description list-component-body">
                <p>&#8220;The National Lacrosse League has determined that it is in the best interests of our fans, our players, our coaches and our staff to temporarily suspend play until further notice due to concerns over COVID-19. We will continue to evaluate this situation and remain in constant communication with health, team, business and league officials across North America. Security and safety is our top priority and focus in these challenging and unprecedented times, and we will continue to provide updates on resumption and rescheduling of play as they are determined.&#8221;</p>
<p>&nbsp;</p>
<p><strong>About</strong> <strong>the</strong> <strong>National</strong> <strong>Lacrosse</strong> <strong>League</strong></p>
<p>The <a href="http://icm-tracking.meltwater.com/link.php?DynEngagement=true&amp;H=qJ9juQrYQnz1cqUgIm8psgUQ75z%2Bv%2FUt%2BmzLgDhho6nnEEJMrQdYlxlKc7oY2LjVITvKvkFGIs0jH1eg1rf1Hs487JaJVRK%2FNG1H71SRcqH1iJ8duVUbhg%3D%3D&amp;G=0&amp;R=http%3A%2F%2Fwww.nll.com%2F&amp;I=20181108200002.00000035f3e6%40mail6-42-usnbn1&amp;X=MHwxMDQ2NzU4OjViZTQ5NGY5NjRkMTgwOWYyODA2YWZjNDs%3D&amp;S=JOG_jRfquwNzGvvoCPQXbVvDiqlKTiB_F3a2Eqrrc-U">National Lacrosse League</a> (NLL) is the premier professional lacrosse league. Founded in 1986, the NLL ranks third in average attendance for pro indoor sports worldwide, behind only the NHL and NBA. The League is comprised of 13 franchises across the United States and Canada: Buffalo Bandits, Calgary Roughnecks, Colorado Mammoth, Georgia Swarm, Halifax Thunderbirds, New England Black Wolves, New York Riptide, Philadelphia Wings, Rochester Knighthawks, San Diego Seals, Saskatchewan Rush, Toronto Rock, and Vancouver Warriors. For more information, visit <a href="http://icm-tracking.meltwater.com/link.php?DynEngagement=true&amp;H=qJ9juQrYQnz1cqUgIm8psgUQ75z%2Bv%2FUt%2BmzLgDhho6nnEEJMrQdYlxlKc7oY2LjVITvKvkFGIs0jH1eg1rf1Hs487JaJVRK%2FNG1H71SRcqH1iJ8duVUbhg%3D%3D&amp;G=0&amp;R=http%3A%2F%2Fwww.nll.com%2F&amp;I=20181108200002.00000035f3e6%40mail6-42-usnbn1&amp;X=MHwxMDQ2NzU4OjViZTQ5NGY5NjRkMTgwOWYyODA2YWZjNDs%3D&amp;S=JOG_jRfquwNzGvvoCPQXbVvDiqlKTiB_F3a2Eqrrc-U">NLL.com</a> and find the NLL on <a href="http://icm-tracking.meltwater.com/link.php?DynEngagement=true&amp;H=qJ9juQrYQnz1cqUgIm8psgUQ75z%2Bv%2FUt%2BmzLgDhho6nnEEJMrQdYlxlKc7oY2LjVITvKvkFGIs0jH1eg1rf1Hs487JaJVRK%2FNG1H71SRcqH1iJ8duVUbhg%3D%3D&amp;G=0&amp;R=https%3A%2F%2Fwww.facebook.com%2FNLL%2F&amp;I=20181108200002.00000035f3e6%40mail6-42-usnbn1&amp;X=MHwxMDQ2NzU4OjViZTQ5NGY5NjRkMTgwOWYyODA2YWZjNDs%3D&amp;S=vH0c6lRrqmp96-xdOAat08cB1Ix-TEuFqEhdrfoze98">Facebook</a>, <a href="http://icm-tracking.meltwater.com/link.php?DynEngagement=true&amp;H=qJ9juQrYQnz1cqUgIm8psgUQ75z%2Bv%2FUt%2BmzLgDhho6nnEEJMrQdYlxlKc7oY2LjVITvKvkFGIs0jH1eg1rf1Hs487JaJVRK%2FNG1H71SRcqH1iJ8duVUbhg%3D%3D&amp;G=0&amp;R=https%3A%2F%2Fwww.instagram.com%2Fnll%2F&amp;I=20181108200002.00000035f3e6%40mail6-42-usnbn1&amp;X=MHwxMDQ2NzU4OjViZTQ5NGY5NjRkMTgwOWYyODA2YWZjNDs%3D&amp;S=ILNdZjsdbRqPREzaSTVCdEvqsaWjyqJoon8pwmLEVaA">Instagram</a> and <a href="http://icm-tracking.meltwater.com/link.php?DynEngagement=true&amp;H=qJ9juQrYQnz1cqUgIm8psgUQ75z%2Bv%2FUt%2BmzLgDhho6nnEEJMrQdYlxlKc7oY2LjVITvKvkFGIs0jH1eg1rf1Hs487JaJVRK%2FNG1H71SRcqH1iJ8duVUbhg%3D%3D&amp;G=0&amp;R=https%3A%2F%2Ftwitter.com%2FNLL&amp;I=20181108200002.00000035f3e6%40mail6-42-usnbn1&amp;X=MHwxMDQ2NzU4OjViZTQ5NGY5NjRkMTgwOWYyODA2YWZjNDs%3D&amp;S=ayH76mRtwlSRwXmZPEExcCD5tRhZ9WiXauClikpeR-k">Twitter</a>.</p>
<p>&nbsp;</p>
              </div>
              <!--Story footer-->
              <div class="mobile-social-footer">
                <span class="label">Share</span>
                <div class="social-icons">
                  <a class="facebook-share" target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.nll.com/news/nll-statement-on-game-play-march-12-2020/&amp;t=NLL Statement on Game Play (March 12, 2020)"></a>
                  <a class="twitter-share" target="_blank" href="http://twitter.com/intent/tweet?text=NLL+Statement+on+Game+Play+%28March+12%2C+2020%29++https%3A%2F%2Fwww.nll.com%2Fnews%2Fnll-statement-on-game-play-march-12-2020%2F"></a>
                  <a class="reddit-share" target="_blank" href="http://www.reddit.com/submit?url=https://www.nll.com/news/nll-statement-on-game-play-march-12-2020/&amp;title=NLL Statement on Game Play (March 12, 2020)"></a>
                  <a class="email-share" href="mailto:?subject=NLL Statement on Game Play (March 12, 2020)&body=https://www.nll.com/news/nll-statement-on-game-play-march-12-2020/"></a>
                  <a class="print" onclick="print();"></a>
                </div>
              </div>
              <div class="article-footer-right mobile">
                <div class="tag-container">
                                  </div>
              </div>
            </div>
          </div>
          <div class="nll-bar sidebar-right w30">
            <div class="right-sidebar">

  <!--Standings placeholder-->
  <div class="sidebar-standings">
		<div class="standings-header">
		<p>STANDINGS</p>
	</div>
	<!--Lables-->
	<table>
		<tr>
			<th>Pos</th>
			<th>Team</th>
			<th>W</th>
			<th>L</th>
		</tr>
	</table>

	<!--Check & output standings-->
			<table class="table-label">
			<tr>
				<th><p>East Division</p></th>
			</tr>
		</table>
		<table>
							<tr>
					<td>1.</td>
					<td>New England</td>
					<td>8</td>
					<td>3</td>
				</tr>
							<tr>
					<td>2.</td>
					<td>Georgia</td>
					<td>7</td>
					<td>5</td>
				</tr>
							<tr>
					<td>3.</td>
					<td>Philadelphia</td>
					<td>8</td>
					<td>6</td>
				</tr>
					</table>
			<table class="table-label">
			<tr>
				<th><p>North Division</p></th>
			</tr>
		</table>
		<table>
							<tr>
					<td>1.</td>
					<td>Halifax</td>
					<td>8</td>
					<td>4</td>
				</tr>
							<tr>
					<td>2.</td>
					<td>Toronto</td>
					<td>7</td>
					<td>4</td>
				</tr>
							<tr>
					<td>3.</td>
					<td>Buffalo</td>
					<td>7</td>
					<td>4</td>
				</tr>
					</table>
			<table class="table-label">
			<tr>
				<th><p>West Division</p></th>
			</tr>
		</table>
		<table>
							<tr>
					<td>1.</td>
					<td>Saskatchewan</td>
					<td>7</td>
					<td>3</td>
				</tr>
							<tr>
					<td>2.</td>
					<td>Colorado</td>
					<td>7</td>
					<td>6</td>
				</tr>
							<tr>
					<td>3.</td>
					<td>San Diego</td>
					<td>6</td>
					<td>6</td>
				</tr>
					</table>
		<div class="linkage">
		<a href="https://www.nll.com/standings">See Full Standings <span>›</span></a>
	</div>

</div>

  <div class="adWrap ad"></div>

  <div class="promoWrap"></div>


  <!--Stickied Posts-->
  <div class="post-thumbnail-container right-thumbs">
    <div class="thumbnail-outer-container">
    <div class="home-thumbnail-container" style="background-image:url(https://www.nll.com/wp-content/uploads/Screen-Shot-2020-02-24-at-8.26.17-AM-500x500.png);">
    <a href="https://www.nll.com/news/huddle-up-logan-schuss-granny-beast/" data-video="https://www.youtube.com/embed/N_qj3vMLJGE" class="story-thumbnail">
      <div class="icon-container">
        <div class="icon play"></div>
      </div>
      <div class="overlay"></div>
            <div class="textWrap">
        <span class="date">Feb. 23</span>
        <div class="title">
          <span>Huddle Up: Logan Schuss &amp; Granny Beast</span>
        </div>
      </div>
          </a>
  </div>
</div>
<div class="thumbnail-outer-container">
    <div class="home-thumbnail-container" style="background-image:url(https://www.nll.com/wp-content/uploads/20200222_GeorgiaSwarm_CalgaryRoughnecks-1368-500x500.jpg);">
    <a href="https://www.nll.com/news/dane-dobbies-ot-winner-over-georgia/" data-video="https://www.youtube.com/embed/Eof8s0JEYHs" class="story-thumbnail">
      <div class="icon-container">
        <div class="icon play"></div>
      </div>
      <div class="overlay"></div>
            <div class="textWrap">
        <span class="date">Feb. 22</span>
        <div class="title">
          <span>Dane Dobbie's OT winner over Georgia</span>
        </div>
      </div>
          </a>
  </div>
</div>
<div class="thumbnail-outer-container">
    <div class="home-thumbnail-container" style="background-image:url(https://www.nll.com/wp-content/uploads/Trophy_2-500x500.jpg);">
    <a href="https://www.nll.com/news/2020-alterna-cup-trophy/" class="story-thumbnail">
      <div class="icon-container">
        <div class="icon article"></div>
      </div>
      <div class="overlay"></div>
            <div class="textWrap">
        <span class="date">Feb. 13</span>
        <div class="title">
          <span>2020 Alterna Cup Trophy</span>
        </div>
      </div>
          </a>
  </div>
</div>
  </div>

</div>
          </div>
          <div class="article-footer">

            <!--Social stuff-->
            <div class="article-footer-left">
              <span class="label">Share</span>
              <div class="social-icons">
                <a class="facebook-share" target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.nll.com/news/nll-statement-on-game-play-march-12-2020/&amp;t=NLL Statement on Game Play (March 12, 2020)"></a>
                <a class="twitter-share" target="_blank" href="http://twitter.com/intent/tweet?text=NLL+Statement+on+Game+Play+%28March+12%2C+2020%29++https%3A%2F%2Fwww.nll.com%2Fnews%2Fnll-statement-on-game-play-march-12-2020%2F"></a>
                <a class="reddit-share" target="_blank" href="http://www.reddit.com/submit?url=https://www.nll.com/news/nll-statement-on-game-play-march-12-2020/&amp;title=NLL Statement on Game Play (March 12, 2020)"></a>
                <a class="email-share" href="mailto:?subject=NLL Statement on Game Play (March 12, 2020)&body=https://www.nll.com/news/nll-statement-on-game-play-march-12-2020/"></a>
                <a class="print" onclick="print();"></a>
              </div>
            </div>

            <!--Tags-->
            <div class="article-footer-right desktop">
              <div class="tag-container">
                              </div>
            </div>
          </div>

          <!--Related-->
                    <div class="post-thumbnail-container">
            <div class="more-like-text">Related Articles:</div>
            <div class="more-like">
              <div class="thumbnail-outer-container">
    <div class="home-thumbnail-container" style="background-image:url(https://www.nll.com/wp-content/uploads/nll_statement_03102020-500x500.jpg);">
    <a href="https://www.nll.com/news/national-lacrosse-league-temporarily-limits-locker-room-access-to-only-players-and-essential-staff/" class="story-thumbnail">
      <div class="icon-container">
        <div class="icon article"></div>
      </div>
      <div class="overlay"></div>
            <div class="textWrap">
        <span class="date">Mar. 11</span>
        <div class="title">
          <span>National Lacrosse League Temporarily Limits Locker Room Access To Only Players and Essential Staff</span>
        </div>
      </div>
          </a>
  </div>
</div>
<div class="thumbnail-outer-container">
    <div class="home-thumbnail-container" style="background-image:url(https://www.nll.com/wp-content/uploads/HUDDLE_UP_MYLES_JONES16_9-500x500.png);">
    <a href="https://www.nll.com/news/huddle-up-myles-jones/" class="story-thumbnail">
      <div class="icon-container">
        <div class="icon article"></div>
      </div>
      <div class="overlay"></div>
            <div class="textWrap">
        <span class="date">Mar. 10</span>
        <div class="title">
          <span>Huddle Up: Myles Jones</span>
        </div>
      </div>
          </a>
  </div>
</div>
<div class="thumbnail-outer-container">
    <div class="home-thumbnail-container" style="background-image:url(https://www.nll.com/wp-content/uploads/Week15Website-500x500.png);">
    <a href="https://www.nll.com/news/the-rundown-week-15/" data-video="https://www.youtube.com/embed/z4v_nBkujY4" class="story-thumbnail">
      <div class="icon-container">
        <div class="icon play"></div>
      </div>
      <div class="overlay"></div>
            <div class="textWrap">
        <span class="date">Mar. 5</span>
        <div class="title">
          <span>The Rundown: Week 15</span>
        </div>
      </div>
          </a>
  </div>
</div>
<div class="thumbnail-outer-container">
    <div class="home-thumbnail-container" style="background-image:url(https://www.nll.com/wp-content/uploads/NLL_Statement_March2020-1-500x500.jpg);">
    <a href="https://www.nll.com/news/league-statement-on-coronavirus/" class="story-thumbnail">
      <div class="icon-container">
        <div class="icon article"></div>
      </div>
      <div class="overlay"></div>
            <div class="textWrap">
        <span class="date">Mar. 3</span>
        <div class="title">
          <span>League Statement on Coronavirus</span>
        </div>
      </div>
          </a>
  </div>
</div>
            </div>
          </div>
                  </div>
      </div>
    </div>
      </div>
    <footer id="mainFooter">
    <div class="footer-container">
      <div class="footer-nav-container">
        <form class="subscribe-box" action="/">
  <label>Sign up for the NLL Newsletter</label>
  <input type="email" placeholder="Email address">
  <input type="submit" value="Sign Up">
</form>
        <div class="footer-linkage">
          <div class="footer-branding">
            <a href="https://www.nll.com">
              <img src="https://www.nll.com/wp-content/themes/nll/assets/footer/footer_logo.png" alt="National Lacrosse League" />
            </a>
            <div class="footer-social">
              <a href="https://www.facebook.com/NLL/" target="_blank"></a><a href="https://twitter.com/NLL" target="_blank"></a><a href="https://www.instagram.com/nll/?hl=en" target="_blank"></a><a href="https://www.youtube.com/user/NLL" target="_blank"></a>            </div>
          </div>
          <div class="footer-pages">
                        <ul class="page-list w25">
              <li><a href="http://www.nll.com/">Home</a></li><li><a href="https://preview-1n3mvg1r.jwpapp.com/" target="_blank">VIDEO</a></li><li><a href="https://www.nll.com/news/">News</a></li><li class="child"><a href="http://www.nll.com/news/category/media-coverage/">Media Coverage</a></li><li><a href="https://www.nll.com/schedule/">Schedule</a></li><li><a href="https://www.nll.com/stats/">Stats</a></li><li class="child"><a href="https://laxreports.sportlogiq.com/nll/2020StatsPack.txt" target="_blank">2019-20 Stat Pack</a></li><li><a href="https://www.nll.com/players/">Players</a></li><li><a href="https://www.nll.com/contact/">Contact</a></li>            </ul>
            <ul class="page-list w25">
              <li><a href="https://www.nll.com/about/">About</a></li><li class="child"><a href="https://www.nll.com/about/box-lax-101/">Box Lax 101</a></li><li class="child"><a href="https://www.nll.com/about/communications-directory/">Communications Directory</a></li><li class="child"><a href="https://www.nll.com/about/league-office/">League Office</a></li><li class="child"><a href="https://www.nll.com/about/history/">History</a></li><li class="child"><a href="https://www.nll.com/about/draft-eligibility/">Draft Eligibility</a></li><li class="child"><a href="http://www.nll.com/wp-content/uploads/NLL-2018-19-Rulebook-10-30.pdf" target="_blank">Rulebook</a></li><li class="child"><a href="https://www.nll.com/about/code-of-conduct/">Code of Conduct</a></li><li><a href="https://www.nll.com/shop/">Shop</a></li><li class="child"><a href="https://www.nll.com/shop/tickets/">Tickets</a></li>            </ul>
            <ul class="page-list w25">
              <li><a href="https://www.nll.com/careers/">Careers</a></li><li><span>Media Resources</span></li><li class="child"><a href="https://www.nll.com/credential-requests/">Credential Requests</a></li><li class="child"><a href="https://www.nll.com/news/category/press-releases/">Press Releases</a></li><li class="child"><a href="http://www.nll.com/wp-content/uploads/2018_19_NLL_Media_Guide-1.pdf" target="_blank">Media Guide</a></li><li><span>Community</span></li><li class="child"><a href="https://www.nll.com/right-to-play/">Right to Play</a></li><li class="child"><a href="https://www.nll.com/partners/">Partners</a></li><li><a href="https://www.nll.com/contest-rules/">Contest Rules</a></li>            </ul>
            <ul class="page-list w25">
              <li><span>Teams</span></li><li class="child"><a href="https://www.nll.com/teams/buffalo-bandits/">Buffalo</a></li><li class="child"><a href="https://www.nll.com/teams/calgary-roughnecks/">Calgary</a></li><li class="child"><a href="https://www.nll.com/teams/colorado-mammoth/">Colorado</a></li><li class="child"><a href="https://www.nll.com/teams/georgia-swarm/">Georgia</a></li><li class="child"><a href="https://www.nll.com/teams/halifax-thunderbirds/">Halifax Thunderbirds</a></li><li class="child"><a href="https://www.nll.com/teams/new-england-black-wolves/">New England</a></li><li class="child"><a href="https://www.nll.com/teams/new-york-riptide/">New York Riptide</a></li><li class="child"><a href="http://www.nll.com/teams/philadelphia-wings/">Philadelphia</a></li><li class="child"><a href="https://www.nll.com/teams/rochester-knighthawks/">Rochester</a></li><li class="child"><a href="http://www.nll.com/teams/san-diego-seals/">San Diego</a></li><li class="child"><a href="https://www.nll.com/teams/saskatchewan-rush/">Saskatchewan</a></li><li class="child"><a href="https://www.nll.com/teams/toronto-rock/">Toronto</a></li><li class="child"><a href="https://www.nll.com/teams/vancouver-warriors/">Vancouver</a></li>            </ul>
          </div>
        </div>
      </div>
      <div class="footer-copyright-container">
                <div class="tertiary-nav">
          <a href="https://www.nll.com/terms-of-service/">Terms of Service</a> <span>|</span> <a href="/feed">RSS</a> <span>|</span> <a href="#">Back to Top</a>        </div>
        <small>&copy; 2020 National Lacrosse League. All trademarks and copyrights used by permission. All rights reserved. </small>
      </div>
    </div>
  </footer>
</div>
<!--Get theme URL for relative JS links-->
<div id="theme-url" data-dir="https://www.nll.com/wp-content/themes/nll"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6353414-1', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript' src='https://www.nll.com/wp-content/themes/nll/js/jquery.js?ver=1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nll.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nll.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.nll.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.nll.com/wp-content/plugins/nll-sportlogiq//js/sportlogiq.js?ver=2.04'></script>
<script type='text/javascript' src='https://www.nll.com/wp-content/themes/nll/js/pointstreak.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.nll.com/wp-content/themes/nll/js/ads.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.nll.com/wp-content/themes/nll/js/plugins.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.nll.com/wp-content/themes/nll/js/main.js?ver=1.8'></script>
</body>
</html>
